发布于 2018-01-08 09:00:09 | 34 次阅读 | 评论: 0 | 来源: 网友投递

这里有新鲜出炉的Linux常用命令,程序狗速度看过来!

Linux

Linux是一套免费使用和自由传播的类Unix操作系统,是一个基于POSIX和UNIX的多用户、多任务、支持多线程和多CPU的操作系统。它能运行主要的UNIX工具软件、应用程序和网络协议。


稳定版内核维护者 Greg Kroah-Hartman 释出了更新 4.14.12,4.9.75 和 4.4.110,主要是将 Meltdown 和 Spectre 修补补丁移植到稳定内核分支,他随后在个人博客上介绍了 Meltdown 和 Spectre 的内核修补情况

Kroah-Hartman 称大部分发行版都已经打了补丁,但如果用户使用内核版本不是 4.4、4.9、4.14 或没有发行版支持,那么用户只能不走运了。然而相比修补 Meltdown 和 Spectre 漏洞,用户目前使用的内核显然还包含了数以百计的其它漏洞,用户需要担心的不是 Meltdown 和 Spectre,而是更迫切的其它安全漏洞。

他建议用户及时更新系统。对于广大的 Android 用户来说,新的漏洞真的不是什么大问题。

此外,Kroah-Hartman 表示他还没有看到除 x86 和 arm64 以外的任何其他架构的修补程序。有传言称某些其他处理器类型的某些企业版本中会出现补丁,希望这些补丁能够在几周内浮出水面,在上游进行合并。他不知道什么时候会发生,所以如果依赖于特定的架构,Kroah-Hartman 建议在 arch-specific 邮件列表上询问这个问题,以便得到一个直接的答案。



相关阅读 :
Linux 内核的 Meltdown 和 Spectre 漏洞修补情况
Linux之父:光提升Linux内核的安全性是没用的
Linux 安全预警:Linux 内核的 USB 驱动存在大量缺陷
Intel超越红帽成为Linux内核最大的贡献成员
全志的 Linux 内核内置了后门
Torvalds对于Linux内核中潦草的Unix千年虫bug补丁感到很不爽
Chakra 更新了 Linux 内核和显卡驱动程序
2017 年的 Linux 内核防护依然脆弱
获 Linux 支持的开源指令集 RISC-V 投身存储和 AI 领域 
打补丁无需重启补丁有望合并到Linux内核
Offset2lib 攻击绕过 64 位 Linux 内核防护
观点:Linux 上的杀毒软件
最新网友评论  共有(0)条评论 发布评论 返回顶部
月排行榜

Copyright © 2007-2017 PHPERZ.COM All Rights Reserved   冀ICP备14009818号  版权声明  服务